Please ensure that Elasticsearch is reachable from your systemエラー

 

 

Please ensure that Elasticsearch is reachable from your system

 

いろんば状況により上記のエラーが出てるらしい

僕の場合はkibana3と「elasticsearch-1.4.0.Beta1-1.noarch」を組み合わせした場合このエラーが出た。

elasticsearchのバージョンを落として解消。

http://blog.kakipo.com/trouble-with-fluentd-and-elasticsearch/

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です